Back to overview
Downtime
Forecasting Website Errors
Sep 17 at 01:02pm EDT
Resolved
Sep 19 at 08:55am EDT
This issue has been resolved. See day #3 update.
Affected services
Updated
Sep 17 at 06:08pm EDT
A temporary fix has been implemented and may take a while to propagate.
The fix reroutes the domain to the main website version of SW forecasting.
Affected services
Created
Sep 17 at 01:02pm EDT
SW Forecasting website is down due to a failed DNS communication.
Affected services