Day #2 - Forecasting Website Errors
Resolved
Sep 19 at 08:55am EDT
This issue has been resolved. See day #3 update.
Affected services
Created
Sep 18 at 02:45pm EDT
Last night we added a DNS record that points to the same IP address as our main website to see if this would fix the issue. It did, but not the way we intended. Instead of forecasting.stormwatchwx.org redirecting, it became a separate URL for the website. However systems starting flashing green again and the response times to the URL are slowly warming up.
We have now added 2 new DNS records for the URL in hopes it will work. This may take a while (also the last DNS change took 12 hours) so please be patient with us.
To prevent catastrophic damage to our systems, this is the last change we will be doing with DNS for a while so if this doesn’t work expect the website to be down for an extended period of time.
Affected services