Day #3 - Forecasting Website Errors
Resolved
Sep 19 at 08:58am EDT
We will continue to monitor results, and our automation system is currently validating the recovery of the website. We once again thank you for your patience with this
————
We added 2 new DNS records and we started getting good returns meaning it has propagated. We added a page rule as well to redirect.
The issue was caused from many things: failed DNS communication, failed HTTP requests, Google and Cloudflare arguing with each other, and being too reactive on our side. Thank you for your patience with this!
Affected services
Updated
Sep 19 at 08:54am EDT
Issue has (finally) been resolved by adding 2 new DNS records and enabling page rule since CNAME didn’t work.
Affected services
Created
Sep 19 at 08:46am EDT
Currently monitoring the results of the DNS changes made yesterday and response time has spiked significantly which is a good thing (relatively) because it means our changes have propagated. We will try to add a CNAME but if it doesn’t work we will make a page rule which should fix the issue.
Thanks for your patience!
Affected services