Back to overview
Resolved
Appearance issues
Oct 9, 2023 at 7:14pm UTC
Affected services
StormWatch Website
Resolved
Oct 9, 2023 at 7:24pm UTC
Fixed, caused by a bad plugin
Affected services
Created
Oct 9, 2023 at 7:14pm UTC
Having some appearance issues with the website. Cause is unknown, but the site is still functional just slightly annoying to use.
Affected services